australian made goes here?

australian made goes here?

Postby tut » Mon Nov 10, 2014 3:07 am

hey guyse

I just returned home from a little bit of a cruise (god I feel old) from Sydney to the pacific islands and back, and on the way back from Sydney to Melbourne, I picked up my 3rd Australian made car :) (previous two were Mitsubishi sigmas, both scrapped now, I think)

so since last week, i'm proud owner of an r31 skyline!

it needs some work, and attention and repairs, but it's looking pretty good so far! rb30 going great once warmed up, 5 speed manual too :) and fully sik snorkel!
it has done over 331331km, (probably about 20k over but the ODO stopped working for a while, previous owner fixed it again)

"why did I buy this" you ask? for next years shitboxrally! the misses and I signed up again and we're team "Shit Can't" and we'll be driving this car from Melbourne (mornington peninsula) to Canberra to start the rally towards Townsville via the Birdsville track! and trying to raise 4k dollars for the cancer council in the progress :)

"isn't this skyline worth more than a thousand Australian" you ask? maybe when it did its first rally. or its second one. perhaps during its third one, but after that one I think it sort of dipped below the 1000 mark.

(ps, all donations are welcome through https://shitboxrally2015.everydayhero.com/au/shit-cant and will go towards cancer research)

the good: comes equipped with UHF, extra set of wheels with rally tyres, a boot full of spares and a workshop manual. we know the previous owner, and parts are easy to find. it's a 5 speed manual 3 liter straight 6 with plenty of powers and torques! and it has working aircon! and super tight suspension. previous owner used it as a daily for quite a while, and did the occasional motorkhana and hillclimb in it too

the bad: paintjob is horribly painted over another horrid paintjob :P no handbrake, some damage from being stolen at one point, awkward power steering hose leaks, so pump disconnected, so no power steering. the snorkel is a pvc botch job, everything electrical are just twisted wires with some tape, dash works intermittently. usually after you bash it a bit. and when it's cold it idles perfect, but as soon as you touch the throttle, it stalls. oh, and previous owner installed a tiny mini nissanmicra battery for some reason.. oh and everything looks dodgy :P

now for some pics
Attachments
WP_20141104_013.jpg
WP_20141104_013.jpg (1.64 MiB) Viewed 1878 times
WP_20141107_014.jpg
WP_20141107_014.jpg (1.31 MiB) Viewed 1878 times
WP_20141107_016.jpg
WP_20141107_016.jpg (1.35 MiB) Viewed 1878 times
tut
 
Posts: 158
Joined: Sun Sep 28, 2014 8:56 am

Return to Australian

Who is online

Users browsing this forum: No registered users and 1 guest

cron